Embed Code Generator No Longer Works

Sorry, but YouTube have now changed their system, so this hack no longer works.

Embedded YouTube videos sometimes show an HQ button that you can manually turn on, but as far as I know, there’s no way of making an embedded video auto play HQ by default.

If you come across a solution, please let me know at rupert at twittervlog dot tv

17 thoughts on “Embed Code Generator No Longer Works

  1. coolio dude. I tried it and it seems to work just fine, but I cant tell much difference in the quality of the STD and HQ videos. Can you? Maybe Obama is using the HQ version on his site. I can imagine if this gets out mainstream YouTube will be pissed at the increased bandwidth it costs them…

    http://djelectricdaddy.tumblr.com/post/39877516/barack-obama-unite-for-change

    What do you mean by “Bookmark it to open in your sidebar”? Is this a Firefox thing?

  2. Yes it’s a Firefox thing.
    No – Obama’s not using a HQ embed. No one is.
    Weirdly, his video doesn’t have a High Quality version available like almost all YT vids do now. I guess his team uploaded a Flash file and that’s as good as it gets.
    If you play the two versions of Epic FU on
    http://twittervlog.tumblr.com
    side by side, you can see that the difference in image quality of Zadi in the Studio is phenomenal.
    Or go look at a YouTube video on site, and click “Watch in High Quality”, like this one:

    Maybe that’s why everyone’s been so indifferent to this – they can’t see the difference.

  3. okay cool thanks for clarifying those points.

    The EpicFu stuff is clearly better, which is why I was surprized when Obama did not improve with the HQ. Great find though Rupert, will definitely be using this from now on

    cheers

  4. Bonjour Rupert!

    Thanks so much for the wonderful gift. Cyberworld is full of great people, and you sir are one of them.

    Though my new site is still in construction, I’ve already added your link.
    Once I’m blogging away, I’ll find a reason to properly plug your site. 🙂

    Big hugs always,
    Mudd a.k.a. Oza
    xoxo

  5. Many thanks for this, Rupert – it works great!

    I thought I had a problem at first, as when I tried embedding high quality on my blog, the video would appear, but would not play: ‘loading’ arrows in the center of the screen going round eternally. It seems that on videos with very high quality stereo, there may be this delay if you have a slightly slower connection? If anyone has the same problem as me, simply change the final ’18’ figure in the new code to a ‘6’, and this will sort it out – you’ll still embed the high quality picture, just not the stereo sound (I seldom notice any difference between stereo and non-stereo on YT anyway). 🙂

  6. Sir, you are a genius and all around good human being for sharing this. I had almost quit uploading to youtube because of the degradation of quality. I’ve been going elsewhere. I just uploaded a new video and when I watched the high quality version I was pleasantly surprised. This tool makes it easy to embed now and I thank you.

  7. Hi Rupert,

    Thanks for your info and link to this great generator. I am however, having a problem with the improved code going into my wordpress blog. Is this a wordpress thing? I saw one tutorial that said “clip off at the end of the improved embed code string, but that didn’t work. Am I wasting time on wordpress? My blog is very video central.

    Thanks much in advance for your input and best of luck!

    Dave
    HDMedia

  8. Hey hey,
    what happened with the generator?
    is it offline? I can’t reach it since yesterday, but I use it every day
    such a good tool!!!

    pls let me know what is goind on
    feel free to send me a mail! 😉 THX in advance!!

    ciao

    Simon Iddol

Leave a Reply